Как взломать iPhone 4S и iPad 2 с помощью джейлбрейка Absinthe

Absinthe for iPad 2 and iPhone 4S

Выпущенный недавно и уже дважды обновившийся джейлбрейк Absinthe для А5 – первый инструмент взлома iPhone 4S и iPad 2 на iOS 5. Как же им пользоваться?

«Абсент» подходит для iPhone 4S и iPad 2 на iOS таких версий:

  • iPhone 4S iOS 5.0 – версия 9A334, iOS 5.0.1 версии 9A405 или 9A406
  • iPad 2: iOS 5.0.1 – версия 9A405

Обязательно сделайте резервную копию вашего устройства перед джейлбрейком.

Как джейлбрейкнуть iPhone 4S или iPad 2 под iOS 5 с помощью Absinthe:

  1. Скачайте Absinthe для А5 под Mac OS X, Windows или Linux
  2. Подключите iPhone 4S или iPad 2 к компьютеру
  3. Запустите «Абсент» и кликните на “Jailbreak”; устройство запустит джейлбрейк, это может занять немного времени
  4. После этого вы увидите иконку Absinthe на главном экране; нажмите на значок, зайдите на сайт Greenpois0n и скачайте Cydia

Поздравляем! Теперь ваш айфон или айпэд взломан. Это непривязанный джейлбрейк, то есть после перезагрузки устройства, вам не понадобится специальная программа или компьютер для загрузки.

25 января 2012
  • Kaz-80

    Всем привет, помогите плиз
    Все сделал как по инструкции, но не смог найти в Cydia как установить Installos, копался, копался и что-то нажал, в следствии чего пропал значок Absinthe и Cydia пытался установить Absinthe по-новой, но он говорит что телефон уже брейкнут. По поисковику в телефоне тоже не нашел ни Absinthe ни Cydia.
    Что делать подскажите плиз

    • http://lazy-ants.com Alex

      скачай оригинальную прошику 5.0.1 и перешейся на нее через iTunes, а дальше повтори jailbreak по новой

  • Kaz-80

    А еще он симку перестал видеть 

  • Vilka_s

    вы не подскажете что делать..
    я скачала программу,сделала резервную копию моего телефона в айтюнсе,а потом когда я захожу в Абсент у меня значек Jailbreak нельзя нажать. И высвечивается такая ошибка Sorry,the attached device is not supported (Извините, подключенное устройство не поддерживается) что мне сделать чтоб мое устройство находилось и чтоб я взломала телефон?

    • http://lazy-ants.com Alex

      у вас точно телефон с версией iOS, которые указаны в посте?

  • Vilka_s

    у меня ОП 5.1 
    это подходит?или нет? 

    • http://lazy-ants.com Alex

      нет, на данный момент еще нет джейлбрейка для версии 5.1, проверить в любой момент можно по ссылке http://blog.macovod.com.ua/jailbreak-wizard/?utm_campaign=jailbreak&utm_source=macovod&utm_medium=sidebar&utm_content=link

  • Vilka_s

    а если перепрошить ПО телефона на версию ниже,то тогда можно будет сделать джейбрейк ?

    • Xfast1205

      На версию ниже можно откатить только если есть shsh